Commit 81da5a93 authored by Josua Mayer's avatar Josua Mayer
Browse files

[Fix]: Allow libase to build against llvm version 11

Mainly allows building on Debian 11, where this is the default version of LLVM.
parent a20f6e06
......@@ -72,7 +72,7 @@ depends: [
"piqilib"
"zarith"
"zmq"
"llvm" { <= "10.0.0" }
"llvm" { <= "11.0.0" }
"ounit" { = "2.0.8" } # Fixed to not used ounit2
"benchmark"
"libase"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment